Monday, March 7, 2016

Limitation when installing SCCM 1511 on Windows Server 2008 R2

Hi again,

Just wanted to clarify that if you install SCCM 1511 or later primary site server on Windows Server 2008 R2 OS then it will not be possible to deploy Windows 10 Upgrades.

That is because WSUS 3.0 (which comes with Windows Server 2008 R2) doesn't support deploying Upgrades and you cannot have a remote Sotfware Update Point with Windows Server 2012, because site server needs a WSUS console and versions must much.

Good thing is that SCCM 1602 which is coming soon will support in-place OS upgrade from Windows Server 2008 R2 to Windows Server 2012 R2 (https://blogs.technet.microsoft.com/configmgrteam/2016/02/18/update-1602-for-technical-preview-available-now/)!

No comments:

Post a Comment